bcastellobcastello Global Mapper UserPosts: 40
edited July 2008 in Raster Data
I started an export on a slow computer over the weekend. On Monday, I moved the source data and partially output image tiles to a faster computer. Now I'd like to resume the export where I left off. There are 1800 tiles already in the destination folder - the last one is named:

I have tried using the option under the Gridding tab to SKIP EXISTING FILES, but GM wants to start over and ignores the files already in the folder


  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited July 2008
    When you started your export on the new computer did you make sure to use the exact same grid naming options so that the new tiles would have the same filename and be in the same folder as the tiles that you already have? If so then the option to skip existing files should work to make you skip those files that are already there.


    Global Mapper Support
Sign In or Register to comment.