Artifacts when combining Elevations / Rastermaps

marc_eddnmarc_eddn Global Mapper UserPosts: 17
edited July 2008 in Raster Data
Hi,

are the square artifacts I see at the coastlines avoidable? I loaded a raster map and corresponding elevation data and combined them with blend mode "multiple". Which leads to nice mountain shading, but those artifacts at the coasts. Any way to get rid of them?

artifacts.jpg

Best regards

Marc

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited July 2008
    Marc,

    Does your elevation layer only contain valid elevation data over land? If so, what you can do is open the Control Center, select the elevation layer, press Options, then go to the Adjust Elevations tab and select to replace void values with an value of 0 (for the ocean). This should make your elevation layer contain valid data everywhere and hopefully blend smoothly.

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • marc_eddnmarc_eddn Global Mapper User Posts: 17
    edited July 2008
    Spot on! Looks very nice now, thanks!

    Marc
Sign In or Register to comment.