Imported sattelite imge has a milky colour

BjergbyBjergby Global Mapper UserPosts: 2
edited May 2008 in Raster Data
I'm new to Global Mapper - so hopefully I'm excused should I be asking a strange question :)

I'm importing Aster images in to Blobal Mapper in the .hdf format but the image has a white'tish (milky) colour. Even when I export the image the milky coloutr does not dissapear. I have treid to change the transparency but with no luck.

I know from a .tif file (showing the same image) that the picture can be crystal clear in true color, so there must be a way out.

Can some one give me a hint?

Thanx.

Tobias

Comments

  • global_mapperglobal_mapper Administrator Posts: 17,238
    edited May 2008
    That is strange. You might try opening the Control Center, selecting the layer, pressing Options, then going to the Color/Contrast Adjustment tab and try enabling auto-contrast and perhaps messing with the color levels. If there is a Band Setup tab, you might also try swapping the first and third bands (red and blue).

    Let me know if I can be of further assistance.

    Thanks,

    Mike
    Global Mapper Support
    support@globalmapper.com
  • BjergbyBjergby Global Mapper User Posts: 2
    edited May 2008
    Succes.

    After enabling the auto contrast the picture was better but still a little dim. But after cranking the three Band setup tabs to a 100% i got a perfect image.

    Thanks for the help.

    Tobias
Sign In or Register to comment.