Global Mapper v25.0

Manually adding ground control points

mangre
mangre Global Mapper User

I have just purchased the latest version GM25.1. When I load an image which requires ground control points. I cant as GM freezes.


I have been a long time user of GM and was time for an upgrade. I run multiple scripts that require the ground control files.

I have only tried to do this with one image manually which I do need to do as well.

Has anyone else had this issue

Comments

  • Hello Mangre,

    Thank you for reporting this. I'm unable to recreate a freeze around loading and rectifying an image in 25.1 on this end. To see a resolution with this we will probably need to test with your data. Please send your file and a description of the issue to our tech team at geohelp@bluemarblegeo.com so they can see what's up.

    Thanks!

    Amanda

  • mangre
    mangre Global Mapper User

    I had to move the .png to another folder other than the download folder which I was trying to load the .png from into the image rectifier window, It did appear in the image rectifier window window, but when I tried to access my GCP it would freeze.


    Moving to .png to another folder worked... I loaded the .png and was able to access the GCP from the folder in  no problem.


    I also moved a .TIFF file the does not require GCP, into downloads folder to test. I thought it may be a path problem, and GM25.1 loaded the .tiff fine from downloads. 


    I will send a video to your Drop Box folder


    Regards

    Paul