Global Mapper v25.0

Adjust elevation to control points report Z in meters

I'm doing an elevation adjustment of my point clouds, but when exporting the results, the GCP_Z is in meters and everything else is in feet. How can I change that to feet?

To export the results I'm re-running the adjustment again and the ELEV_DIFF is almost 0 but I can't seem to find the option to change the units in that value.