Global Mapper v25.0

problem with polygon styles in v25

JSL Global Mapper UserTrusted User

Since I installed v25, every time I bring in new area vectors into a workspace, they don't appear in the default Unknown Area Type style of no fill and a single black border, but instead, they have some kind of color fill. I have to select them and choose "default style" to get the normal look. Then if I copy and paste them into a new layer, they once again appear with some kind of color fill. The same thing happens if I try to split a layer set to the default style by attributes; again, the area polygons take on a color fill.


  • bmg_mike
    bmg_mike Global Mapper Guru Moderator, Trusted User

    We are adding a new checkbox option to 'Do not use random styling' on the Area Styles (and Line and Point) tab of the Configuration dialog. This will be available in the 25.0.1 update being release late this week or next week.



    Global Mapper Guru

  • JSL
    JSL Global Mapper User Trusted User

    Thanks for the update!