Global Mapper v25.0

Run Script Option not showing

I am following a tutorial for using python inside Global Mapper.

Now in the videos and documentation, there is a "Run Script" option when you open "File" menu but its not showing up inside global mapper.

I am able to see "Open Script Editor" and "Open Script Builder" but not the "Run Script".

Is there some option I need to turned on to make it appear ?

I am attaching a picture of what my global mapper is showing


Thanks,

Tagged:

Answers

  • Hello! You create a .gms file extension with your code first. Than you click on 'open script editor' and open this .gms file and there you`ll have 'run script' option.