Global Mapper v25.0

how best to view 3D data, can't seem to center

I have my lidar data centered in global mapper - but when I open 3D viewer I have to scroll the mouse button out to see it come into view. This in turn puts the data at the bottom of the screen and causes difficulty in zooming in to the center. Is there a key / shortcut to get the data to be in the center of the 3d Viewer? Thank you!


Tagged:

Answers

  • ok I found how to select the points then hit the Z button. That seems to do the trick to center it. however, now I find when I zoom a bit the points disappear from the view. Maybe there is a setting I need turned off??


  • Did this start happening with v24.1?

  • Well yes I suppose it did. That being said I did not use GM all too often last year so I could be mistaken.

  • Ok, I was just curious because the 3D viewer seemed to be a little more....unpredictable....for me after upgrading to 24.1. Default view being far above the only loaded layer, large tiff & point cloud layers not displaying, etc. Nothing very specific that I can replicate every time, but frequent odd behavior with different datasets.