Global Mapper v24.0

Download Mapy.cz tiles

AndreaR
AndreaR Global Mapper UserTrusted User

I all,

I need help importing Mapy.cz tiles into Global Mapper 24 as raster.

Does anyone have experience with this mapset?

I tried to use in the 'Download images online..' dialog, the 'Add sources from file...' option and wrote an xml file with the parameters, but I keep getting this error!


<?xml version="1.0" encoding="utf-8" standalone="yes"?>

<source_list version="1.0" creator="Global Mapper - http://www.globalmapper.com" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns="http://www.globalmapper.com/OSL/1/0" xsi:schemaLocation="http://www.globalmapper.com/OSL/1/0 http://www.globalmapper.com/OSL/1/0/gmc.xsd">

<source type="GMAP">

 <name>MAPY.CZ</name>

 <group_list>

  <group><![CDATA[HIKING]]></group>

 </group_list>

 <RequesterPays>1</RequesterPays>

 <FileExt>png</FileExt>

 <LatLonBounds>-180,-90,180,90</LatLonBounds>

 <NumZoomLevels>18</NumZoomLevels>

 <TileSize>256</TileSize>

  <BaseURL><![CDATA[https://m2.mapserver.mapy.cz/turist-m/{%z%}-{%x}-{%y}]]></BaseURL>

 <NativeProj>EPSG:3857</NativeProj>

</source>

</source_list>


I also tried 'Add New Source...' and chose OSM Tiles, TMS Tiles, etc... but I can't download anything! I only get errors

Thanks in advance for the help

Answers

  • Would you like to get such a result?



  • AndreaR
    AndreaR Global Mapper User Trusted User

    Thanks tikhpetr, that would be great! can you help me?

  • AndreaR
    AndreaR Global Mapper User Trusted User

    Yes, i know this software and i use it! I tryed to copy the connectiong string from the source of sasplanet, modify and adapt for Global Mapper but i not have any good result! I tryed also to download the tiles in cache of sasplanet and tryed to read the cache in global mapper (Import TMS Tiles) but the same problem without any connection and result! At this time, or i not able to configure global mapper, or there are some problem to use source online with custom TMS or OSM Tiles. If i use the global mapper button "select folder" for link a folder that contain the mapy.cz tiles, global mapper automatically write in filed the entire path with backslash (\) inside folder and subfolder (es. file///:d\folder\subfloder), while in global mapper example (in the same windows) the string is shown with slash (/) inside folder and subfolder like: file///:d/folder/subfolder. I'm very confused! I need that sombody have created one connection for tiles and help me with configuration in global mapper 24. I'm italian and i use both italian and english version.

    Thanks

Sign In or Register to comment.