Global Mapper v24.0

How to set parameters for auto-ground classification, so it takes out roofs?

I am having trouble getting the auto classification to take out roof's of houses. I have attached an image of my current settings. It is quite a large area and many houses. I have changed the Maximum Height Delta quite a bit either way, and also changed the Maximum Building Width. Neither of these options are having the roofs taken out. Could anybody help me understand the settings better or how to get all of the houses taken out?


Sign In or Register to comment.