Global Mapper v24.0

Raster from PDF looks interpolated

I've turned off all the interpolation and antialiasing in the configuration-general-raster format menu but still have intermediate shades around linework when importing USGS topographic maps. It makes the resulting image have artifacts when used as a base for a geological map.

Is there a way to have sharp pixel edges when importing a PDF? If so, what settings do I need to change?

Tagged:

Answers

  • bmg_mike
    bmg_mike Global Mapper Guru Moderator, Trusted User

    I have added a new option to the Global Mapper v24.0.1 PDF import to allow disabling anti-aliasing of vector features. If you get the v24.0 daily build from https://www.bluemarblegeo.com/products/global-mapper-daily-builds.php tomorrow, then load with the 'Use faster draw engine' and 'Disable smoothing of vector features' options checked, then you should get solid colors.

    Thanks,

    Mike

    Global Mapper Guru

Sign In or Register to comment.