Global Mapper v24.0

How to make DTM a seperate visible layer when exported to a PDF

Dear All,

When I load Ortho, DTM, and other mapped "features" as .dwg files, I then wish to export as a layered PDF. When I do, the Ortho Image and DTM File are merged on 1 layer. I do not see the DTM on a seperate layer. I want to turn off the ortho jpeg image, and see the DTM , underneath,with features still overlayed.

Please Help


Answers

  • bmg_mike
    bmg_mike Global Mapper Guru Moderator, Trusted User

    Do you have the option checked on the PDF export dialog to 'Combine Raster Layers into a Single PDF Layer'? If that is unchecked, I would expect the Ortho and DTM to remain as separate layers in the exported PDF.

    Thanks,

    Mike

    Global Mapper Guru

Sign In or Register to comment.