Global Mapper Pro

Problem importing 600+MB KMZ into Global Mapper

I am part of a project that involved a separate team creating an orthophoto of a large area from drone photos. I received the orthophoto as KMZ, over 600MB. It opens in Google Earth just fine, but I would like to have a geotiff as our project manages all our data in GIS databases. When importing into Global Mapper to convert this to a geotiff, I get the above message (I have also tried opening it in ArcGIS but is unable to load cache which I think is a size/memory issue? And no easy way in QGIS to get the images). I have tried saving the KMZ file as a KML in Google Earth, which I can then import, but it is at a very low resolution (second photo).

How can I upload this KMZ in Global Mapper? I confess I don't understand KMZ files beyond them being some sort of zipped file of multiple tile images.

Answers

  • There was a similar question: https://www.globalmapperforum.com/discussion/25/importing-kml-kmz-files-from-google-earth with a different error message, but there was the following suggestion:

    From what you are describing (i.e. able to load from KML but not KMZ), it sounds like perhaps your drive with your temp folder on it is out of space or not writable. When Global Mapper loads an archive file (like a .zip, .kmz, or .tar.gz file), it first extracts the contents of that file to a folder under your Temp folder (wherever you have that set to be), then loads any recognized files from there. If it cannot extract the data, you will get errors.

    I have subsequently changed by temp folder and user data folder to an external harddrive with 1.5 TB free, but still get the same error when trying to import.

Sign In or Register to comment.