Global Mapper Pro

Elevation Grid Points Creation Bug - v23.1

tfitz2001
tfitz2001 Global Mapper UserTrusted User

Elevation points created from geotiffs are not visible, selected, or exportable.

Points are identified as created in the Control layer, however no attributes are visible. Points can not be selected either. Attempting to export the point layer from the Control Center as a shapefile (for example) shows attributes such as class and elevation in the attribute tab of export screen, but these are not visible in the attribute table. Exporting yields an error, "No features found within the specified bound".


Screenshots show my workspace and the shapefile export screen attribute selection tab.

Operating system = Windows 10 Enterprise (10.0.19042 Build 19042)

Computer =64-bit Intel(R) Core(TM) i5-6300U CPU w/ 32.0 GB RAM





Best Answers

  • gcyx
    Accepted Answer

    I think you just unchecked some categories in the Lidar filter settings dialog, you just need to check all categories again. After many people uncheck it, they will not be seen in the view after the point cloud data is generated next time, and there is no prompt. This is not humane enough. It is recommended to add a reminder dialog in the next version.


  • tfitz2001
    tfitz2001 Global Mapper User
    Accepted Answer

    gcyx - SOLVED! Though it was these return types here that needed to be selected. But you guided me to the right place!


    What a pain as the last time I used LIDAR data was at least a month ago. A bit disappointing that these classification settings aren't reset (or an option option to reset) in a new workspace. Definitely needs to be changed.

Sign In or Register to comment.