Global Mapper Pro

Error message - imagery

Hi all, today I tried to open a file I've been working on fine until now and it took forever to open, but opened with the following error message:

Error downloading data tile

World Imagery [http://server.arcgisonline.com/ArcGIS/rest/services/World_Imagery/MapServer/tile/16/35487/56771.jpg]

The HTTP redirect request failed

I can open other files with imagery layers fine at other locations, but for some reason this one is not working. Is this common? Is there a workaround? I need the imagery to support the work I'm doing. Is there another source of imagery I should look at?


Cheers,

Helen

Best Answers

  • jimwat422south
    Accepted Answer

    I have a solition :-

    go to online data

    select [Add New Source]

    select Esri REST ful/Google Maps Tiles

    enter "https://server.arcgisonline.com/ArcGIS/rest/services/World_Imagery/MapServer/tile/" in the the Base Data URL

    Hit [OK]

    Name it anything you need and put it where you want it.

    select the new source.

    Hope that works for you.

  • bmg_mike
    bmg_mike Global Mapper Guru
    Accepted Answer

    I have updated our online source definitions file to use the https:// links and confirmed that they work fine here in the US. Of course, the http:// links always worked fine here as well.

    You can close and re-open Global Mapper, then see if the sources like World Imagery, World Street Maps, World Topo Maps, etc. now work at your location.

    Thanks,

    Mike

    Global Mapper Guru

Answers

  • Error downloading data tile

    World Imagery [http://server.arcgisonline.com/ArcGIS/rest/services/World_Imagery/MapServer/tile/14/8862/14216.jpg]

    The HTTP redirect request failed

    Another error message for a different map at a different location. Is there a system down somewhere or is this something wrong at my end??

  • hennie
    hennie Global Mapper User Trusted User

    I tried both links just now.

    Both data tiles downloaded succesfully.

  • Thanks Hennie, I'll give it another go today.


    Cheers

  • Any luck? I'm having the same problem. Left the proyect for a week and now that I'm back world imagery isn't working.

  • Hi SebaQuiros, no, no luck. Had some tech support look at the issue today. Appears it's a server error on the 3rd party end. Some imagery tiles work and some don't. No real resolution but renders the Global Mapper program useless to me without it. I rely on decent base imagery. Contacted Global Mapper tech support and they offered the following:

    "Have you been using this source frequently, or pulling a wide area? There's a chance that too much usage of that source from your computer in the last few days (or whatever unit of time the data's source server tracks for) has caused them to block you from further access for a while due to reaching their quota. We frequently see this issue with World Imagery, sometimes World Topo Map. One way to test this is to try downloading the source from a different computer/IPaddress to see if the issue persists.

    Note that "Online Data sources" are not created or controlled by us, we just provide built-in links to these free data sources. Please let me know if you have any question I might be able to further assist."

    Certain times appear to be offline on different computers and browsers, so doesn't appear to be an issue relating to too much usage. Not a great deal of help.

  • I've got the same issue, I've transferd my Global Mapper license from my works system to my home one and I get the exact same result so I don't think its a throtalling issue.

    I can also access the tiles via a web browser.

    I can also access World Imagery via ArcMap.

    Does anyone have an alternative wms server for world Imagery?

  • @jimwat422south YOU ARE A LEGEND!!


    This worked for me. I can't believe tech help couldn't assist with this, but I'm very grateful you were able to!


    Thank you very much :)

  • bmg_mike
    bmg_mike Global Mapper Guru Moderator, Trusted User

    This issue seems to be occurring for users on a regional basis (i.e. outside the US), with the users that I've helped unable to load the same tile URL either through Global Mapper or in a web browser. For both of the users that I've assisted, the problems fixed themselves within a couple of days.

    Based on what @jimwat422south says, it seems that https:// URLs may be working everywhere. If those work for us here in the US, I will update the built-in URLs that everyone uses. It could just be that the non-secure HTTP services were down for wherever this server data is actually hosted from in some parts of the world. Likely the traffic is re-routed based on location, so anywhere remoted to the tile server location only supporting https:// would get the issues.

    Thanks,

    Mike

    Global Mapper Guru

  • @bmg_mike I can confirm that the original, built in World Imagery is now working again here in the UK.

    Thanks.

    Jim

  • Hi @bmg_mike, can confirm that the original World Imagery is now working again in Australia as well.


    Thank you, Helen

  • bmg_mike
    bmg_mike Global Mapper Guru Moderator, Trusted User

    These sources had stopped working for some users again, so I have now updated them all to use WMTS links as that seems to work for our users in South Africa that were having issues. As with all of the other issues, these still work fine in the US.

    Thanks,

    Mike

    Global Mapper Guru

  • I've transferd my Global Mapper license from my works system to my home one and I get the exact same result so I don't think its a throtalling issue.

    https://get-mobdro.com/home/

Sign In or Register to comment.