Global Mapper v24.0

Print font size of map legend and distance scale

Hi all, I'm sure there's a simple solution but I can't seem to find it!

For some reason my working desktop and print preview of a map is viewing fine, but when it is printed the symbols are the correct size but the font is really really small. I can't seem to find a solution. Have just purchased v23.1 as an upgrade from a previous version and can't seem to work around this issue. my desktop view and actual printed file are attached.


  • Hi There,

    Not sure if you are doing this already, but you can configure Distance Scale and Legend under the CONFIGURE (i.e. SPANNER on tool bar), as shown by screengrab below.

    For "Distance Scale" click on Font Size button for font size and for size of the scale bar click on "Position" button.

    For "Map Legend" font size and selection/filtering of layers can be controlled by same named buttons.

    Hope this helps.



  • Thank you! I've increased the font size to 36 for the distance scale and 48 for the map legend and can now at least read it when it's printed, however it's huge on desktop. I was able to reduce the map legend size by setting the fixed percentage page of view height to 25%, however I can't seem to do the same for the distance scale. It just won't reduce in height and is clunky. I'm disappointed that I upgraded to V23 now. I just can't seem to get these things to work and they seem like such basic things!

    Attached is my desktop view with distance scale set to 2% view height.

  • Hi there,

    Hit the "position" button under Configure/Display Options/Distance Scale and adjust to whatever size you like as per screengrab below.

    (I know its weird that its accessed via the "Position" button....)



  • P.S. the same goes for the "Position" button under the Legend menu if you want to adjust size and position...

  • Are you exporting as a PDF?

    Try these 2 options

  • Hi DerreckW, where are you finding the above Map Layout PDF Options section?

  • Sorry for the slow reply.

    This is in the "Map Layout Editor", using the "Export to GeoPDF" option

Sign In or Register to comment.