Global Mapper Pro

Lines not rendered to PDF from Map Layout Editor

I am having an issue, especially with larger sized outputs (A1), where GM seems to not render some lines. Most of the lines are being output, but a small amount are not. This always happens on the right hand side of the output page. When I output the exact same layers in A2, all is well and the lines are rendered to the PDF no issue.

We have tried print, print to file, exporting to geospatial, but the same issue occurs. Tried this on multiple installs on different computers, and different versions of GM (23, 22.1, 22.0). The computers being used are definitely modern, with high-level graphics cards (RTX2060 and RTX3070), 64GB RAM, i7 CPUs etc, running latest version Win10 with up to date drivers.

I tried to upload images to demonstrate this, but I keep getting a "status code 403" error...😕

Any help from the forum would be welcome, this is definitely frustrating!

Answers

  • Update on this:

    It seems that the issue resolves itself when outputting at 300DPI or lower, in A1. There is no issue at 1,200DPI in A2.

Sign In or Register to comment.