Global Mapper v24.0

Auto-create features

Howard
Howard Global Mapper User

In V23 whilst happily creating a variety of point features (place names), every now and then the "auto-create features" checks itself so the next click copies the last one's name etc. OK I can turn it off again but I am not sure what is causing it. Sometimes I can create a lot of points, sometimes just a few until it happens.

Whilst typing the point names I may inadvertently press an unknown keyboard short cut for "auto-create features" but I cannot find that in the help files or by experiment so I have failed to replicate the problem.

Howard

Answers

  • bmg_bob
    bmg_bob Global Mapper Programmer

    Hello Howard,

    I tried creating a bunch of points, but didn't see that issue come up. One thing I thought of is that, if you are clicking the OK button with your mouse, you could easily, by accident, click on the text associated with the "Automatically apply..." check box. Clicking anywhere along that text string will toggle the state of the check box, and the text is pretty close to the OK button. One way to avoid this would be to press the Enter key instead of clicking OK. The Enter key is the same as clicking the button with the blue rectangle around it (typically the OK button, unless you have clicked another button).

    Cheers,

    Bob

  • Howard
    Howard Global Mapper User

    Thanks for that, that must be the reason but the check box is some way off the OK button. I shall have to be more observant.

    Howard

  • Hey Howard. It sounds like Bob's tip is what you're doing (by way of using tab & enter in that dialogue, in my experience). Just in case you haven't discovered this yet, you can turn that option back off again by right clicking in your map window, going to feature creation options, and unchecking the box for "Auto-Create features". Took me awhile to find that when I did the same thing you did the first time.




Sign In or Register to comment.