Global Mapper Pro

serious problem opening wms files

Global mapper is unable to open WMS connections for several services, including official services in Portugal. However, they open without any problem in other ERSI or QGIS software.

Does anyone have a solution for this problem?

Here is an example:


  • geomannie
    geomannie Global Mapper User Trusted User

    I have tried the server & while a bit slow, seems to work perfectly for the layers I opened, though I didn't try all of them.

  • I always get the error presented, do you have any idea what it might be?

  • geomannie
    geomannie Global Mapper User Trusted User

    Sorry, I have no idea, though it might be the version of GM you are using. I am on 23.

  • thanks. I also have the 23 with active support, but I can't get them to solve the problem.

  • Does the error still appear when the Service Name is set to "WMS"? The error message says "PDM Portalegre" and that will cause an error. "WMS" is the default value.

  • i've faced same error but unable to resolved it.

  • BMG_Amanda
    edited April 8

    The original post isn't an error in the software, just an error in the user's settings. When adding a WMS source it's typically best to leave the Service Name as just WMS.

    This user's dataset loads without error using these settings:

    Keremsur, if this doesn't resolve your error you can send the data link and a description of your error to technical support:

Sign In or Register to comment.