Global Mapper Pro Coming Soon

User defined point labels

HowardHoward Global Mapper UserPosts: 13

There seems to be a bug in user defined point labels. For a user defined point type, I cannot turn off “show labels for points of this type” if the name I give it contains a space.

If I define a point type with a space in its name and leave “show labels for points of this type” checked, that works.

But if I then go to Configuration-- Style-- Point Styles—my point style  and uncheck “show labels for points of this type” then “apply”, all that happens is the check box is ticked again.

Or under Edit Type,  I uncheck “show labels for points of this type” then OK. Back at the previous dialog box I make sure “show labels for points of this type” is unchecked, then Apply.

It has no effect.

The fix is to edit the type and replace the space in the name with an underscore, then it all works as it should.

Am missing something? Built in point styles have names with spaces.

GM v22.1.1 (b030821) (131) (64-bit)

Thanks

Howard


Comments

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 2,328
    Hello,

    It appears that this has been fixed. Please download the latest daily build of Global Mapper 22.1 to get the update.

    Cheers,
    Bob
Sign In or Register to comment.