Global Mapper Pro Coming Soon

My line and poly labels are being treated as numeric

if i specify an attribute as a label for a layer, it is being treated as numeric, even though the data is text.
So a text label 01-012 displays as 1. Also 1,2843 displays as 1.
How can i tell GM to display as is?
Thanks.

Answers

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 2,296
    Hello,

    On the Vector Options -> Labels tab, uncheck the option to "Automatically Format Numeric Attribute Values".

    Cheers,
    Bob
  • gavinduffygavinduffy Posts: 6
    not sure i have that in my current version. i am using an older version as my version 21 creates monster pdf files. is this option available in version 16 or 19?

  • gavinduffygavinduffy Posts: 6
    i just fired up my version 22 of GM, i cannot locate this option anywhere. Where is it? sorry.
  • gavinduffygavinduffy Posts: 6
    never mind, i found it in version 22, but it is missing in 16.
Sign In or Register to comment.