data show same projection - why then does my lidar not line up with shapefile data correctly

I am new to lidar/gis and have tried to read through past questions but I am still having problems lining up my data. I am first bringing in Lidar which is in State Plane according to its Layer Projection under Options. I tell GM to load all other data I bring in into same projection. I then load a shapefile which has the same state plane projection according to arcatalog - but they don't line up when I bring it in. I verify once I have the shapfile in GM that it's projection is the same but they are off. Clearly something is wrong. I am not sure what to attach to this thread to help anyone help me help me.


Answers

  • geomanniegeomannie Global Mapper User Posts: 230Trusted User
    Are you using the correct datums? I have never worked with US data but my understanding is that State Plane projection should be referenced to NAD83 ( https://www.usgs.gov/faqs/what-state-plane-coordinate-system-can-gps-provide-coordinates-these-values?qt-news_science_products=0#qt-news_science_products).

    Is it possible that your shapefiles are referenced to a different datum? It would help if you were to say how much the mismatch is. A little or a lot?

  • whitecottonkwhitecottonk Posts: 3
    Thank you for the reply. They both say NAD 83. The difference is one is about 850 miles southwest of the other. 
  • geomanniegeomannie Global Mapper User Posts: 230Trusted User
    There are  various possibilities. My first guess might be that the shapefile is not actually State Plane, but unprojected latitude-longitude. Alternatively, perhaps one of the datasets is referenced to the State Plane wrong zone. Most states have several. That is as far as I can go with suggestions. Good luck!
  • geomanniegeomannie Global Mapper User Posts: 230Trusted User
    PS, there are also a whole range of NAD 83 datums
  • whitecottonkwhitecottonk Posts: 3
    Thank you! For the record seems you are correct - my LiDAR data I have now figured out had no projeciton to it. My shapefile does- the state plane/NAD 83. I still can't get them to line up but I suppose I am one step farther down the line in knowledge. I appreciate your time!
  • geomanniegeomannie Global Mapper User Posts: 230Trusted User
    If the Lidar data supplier can't tell you the projection, I suggest you open the Lidar on its own as unprojected data (try unprojected lat-long, WGS84 datum)I. f the x-y values are commensurate with expected latitude & longitude then you are a good way down the road. You can now open the shapefile as State Plane as an overlay.

    If l have no projection/datum data I usually try various likely candidates, but it's guess work.

Sign In or Register to comment.