Issue with saving file with v22.1 after bringing in exported .gmp file containing DEMs.

Hi,

I have hit a bit of a snag trying to save a .gmw file after we exported a number of DEM layers to a .gmp file, and then brought those back in to the .gmw file, in an effort to reduce .gmw file size (it was nearing 18GB). 
The particulars are:
Version: Global Mapper v22.1.0 (b021721) (73) [64-bit] - REGISTERED
Error MSG: 

Saving workspace <C:\Users\nickv\AppData\Local\Temp\GlobalMapper\TMP21828\GMW1F6F.tmp.gmw> - Writing Layer Year 1 Pit_V2

An incorrect file handle was associated with C:\Users\nickv\AppData\Local\Temp\GlobalMapper\TMP21828\GMW1F6F.tmp.gmw.

File <C:\Users\nickv\AppData\Local\Temp\GlobalMapper\TMP21828\GMW1F6F.tmp.gmw> Exists, Size: 5669352031 bytes, Read-Only: N, Attributes: 0x00000020

ScriptEngine.cpp - 2676

Version: v22.1.0 (73) (64-bit)

Build Time: Feb 17 2021 12:11:03

Thread: Main UI Thread

Windows 10 Home (64-bit) Memory: 5,967,601,664 of 16,973,881,344 available, GDI Usage: 466 GDI (Peak 596), 159 User (Peak 301)

------
I have managed to save the file using: Global Mapper v21.1.1 (b081620) (271) [64-bit] - REGISTERED 
but not with the current build.

Best Answer

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 2,268
    Answer ✓
    Hello,

    I suggest that you contact Blue Marble Support directly via email (geohelp@bluemarblegeo.com) to address this issue. Please include a detailed description of your work flow. It appears that your data set is quite large. The support folks will have options for uploading it for testing. Thank you.

    Cheers,
    Bob
    NickV
Sign In or Register to comment.