Global Mapper Pro

Strange behavior of flattening function in ver.22

Hi,
While using the "calculate flattened grid" function I ran in a strange behavior that doesn't appear in previous versions (I've tested it in ver.: 21.1, 21, 20, 19) and it is repeatable in any workspace as far as I could test.

This is the starting point: a DEM with an area I want to flatten to the area heights.

This is the same in 3D space.

After selecting the area and running this function with these settings I get the following:


I tried with different areas shapes and different terrains in different workspaces too but this happens only in ver.22.(Including daily build of 2021/01/15)
It should be easy to repeat this in any workspace.
Please check it and advice how to solve it.
Best regards.

Best Answer

  • bmg_bob
    bmg_bob Global Mapper Programmer
    Accepted Answer
    Hello Michele,

    I ran a quick test, and I see what you mean about getting a different result in different versions, but I don't know what the solution might be. Your best bet is to contact Blue Marble Support directly via email (geohelp@bluemarblegeo.com) to see if they have any insight. Please include a detailed description of your workflow, and sample data that can be used to reproduce the problem. Thanks.

    Cheers,
    Bob
Sign In or Register to comment.