Global Mapper Pro

Issues with sample spacing

yianni
yianni Global Mapper UserTrusted User
Hi,

there seems to be a bug where I cannot create points every 100km along a line. This occurs if I define the spacing unit as kilometres in the drop down menu of the Sample Spacing Setup card and not if I ask the software to create a point every 100,000 meters.

Best Answer

  • bmg_bob
    bmg_bob Global Mapper Programmer
    Accepted Answer
    Hello,

    This is a known bug that has been fixed in our daily build. After installing the latest version, if you are still seeing this problem, please contact Blue Marble Support directly via email (geohelp@bluemarblegeo.com) to find a solution. Be sure to include a detailed description of your workflow, including screen captures of the options you are using for sample spacing. Thanks.

    Cheers,
    Bob

Answers

  • yianni
    yianni Global Mapper User Trusted User
    Just to add that, after I press ok what I get on GM is points every 1km again and not every 100km as I wanted it to do. I am running v22.0.0

    any ideas?

    thanks

    y
  • yianni
    yianni Global Mapper User Trusted User
    Thanks I ll get IT to get the latest build installed.

    cheers

    y
Sign In or Register to comment.