Shapefiles won't open simultaneously

I recently started using Global Mapper v22.0 on my work computer. In the past multiple .shp zip files were opened at once to create a map with multiple layers using older versions of Global Mapper. Now, when I open each of the desired files individually they seem to work fine but when I try to open more than one I can see the files in the Overlay Control Center but I can't see them on the map.  

I've tried moving different layers to the front as well as making sure that the layers I want to see aren't hidden but nothing seems to work. 

Is there a trick to opening multiple .shp zip files at once? 
Tagged:

Answers

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 2,203
    Hello,

    Using GM 22.0, I tried opening multiple zip files, each of which contains a shapefile, via the File | Open Data File(s)... command, and it worked as expected. Having said that, some strange things related to file handling have happened in Global Mapper 22.0 when the beta Windows 10 option to use Unicode UTF-8 for worldwide language support is turned on. Go to
    • Settings -> Time & Language -> Language 
    • Click Administrative Language Settings to bring up the Region Dialog
    • Click Change System Locale to bring up the Region Settings dialog
    • There is a check box for Beta: Use Unicode UTF-8... 
    • If this box is checked, uncheck it and click OK. You will need to reboot for the change to take effect.
    Cheers,
    Bob
Sign In or Register to comment.