Contour Lines not Printing to PDF V22??

G'day.

Just noticed that GM generated contours that display in workspace window and in Map Layout Editor are not printing to PDF!  I've shown this in the two attached screen grabs: one from MLE and the other when printed to PDF - Note the missing 1m contours on RHS. I've just switched to V22 and can't recall this problem ever before in previous versions (I've used GM since V17).

Any ideas, anybody?

Ta,
/al

Best Answer

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 2,188
    Answer ✓
    Hello,

    In your screen captures, it appears that some contour lines are included in the output, but the contours on the right side are missing. Is this correct? Are all of the contours in a single layer, or is it multiple layers?

    I ran a quick test that exports contour and elevation layers from the Map Layout Editor, and it seemed to work fine. I suggest that you contact Blue Marble Support directly via email (geohelp@bluemarblegeo.com) to see if they can resolve this problem. Please include a detailed description of your workflow, including a screen capture of your PDF export options, and some sample data that can be used to reproduce the problem. Thanks.

    Cheers,
    Bob

Answers

  • CarrickConCarrickCon Posts: 42
    Thanks Bob - have already opened a ticket with GM Helpdesk and have reverted to V21.1 in the meantime (BTW - V21.1 prints contours to PDF no problem from the same workspace, so seems to be a V22 issue). 

    Cheers,
    /al
Sign In or Register to comment.