Custom shader blend option

DelcozDelcoz Posts: 2
Hello,

I am trying to make a custom shader with the same parameters as on the image but I cannot find the 
option which is equivalent to unchecking "Blend colors ..." in the SDK.

I have tried all the options in GM_CustomShader_t but nothing that matches what I have in GlobalMapper.

Answers

  • DelcozDelcoz Posts: 2
    Solved 

    set mHillShading to false in GM_SetVerticalDisplayOptions and i've the correct result
Sign In or Register to comment.