Global Mapper Pro

Select the Elevation Units to Use dialog window

Good afternoon all,

We are currently using Global Mapper 21.0 to work with large sets of raster data (DEMs). We load many square miles of raster tiles into Global Mapper by creating a map catalog for our DEM files. We have noticed that when we pan through a DEM map catalog, if the DEM files are .img format, we get a dialog window saying "Select the Elevation Units to Use" every time we pan in any direction. We do not get this same message if the DEM files are in .tif format.

Even with the "Use for All Files Being Loaded" checkbox checked in the dialog window, we still must select the elevation units to use (i.e. meters, feet, etc.) every time we pan around a DEM. Is there another way to establish elevation units for the entire map catalog so we quit seeing the "Select the Elevation Units to Use" dialog window?

Just a side note:
  • Prior to our update to GM 21.0 we did not have this issue.

Thank you in advance for any advice/help,



  • bmg_bob
    bmg_bob Global Mapper Programmer

    This sounds like a bug. I suggest that you contact Blue Marble Support directly via email ( to report the problem. Please include a detailed description of your workflow and some sample data that reproduces the problem, perhaps a workspace and map catalog with just a few tiles, along with the tile files. Thanks.

  • Will do! Thanks, Bob,

Sign In or Register to comment.