Global Mapper v24.0

Sort Poorly Organized Point Clouds for Faster Display issue - GM v21.1 (b042420)

bisenberger
bisenberger Global Mapper UserTrusted User
When I imported a LAS tile with "Sort Poorly Organized Point Clouds for Faster Display" it looks like some of the points are scaled vertically. See image:


The vertical units for the LAS file is feet. This doesn't happen when "Sort Poorly Organized Point Clouds for Faster Display" is unchecked.

Here is a link to the file:
http://digital-mapping.net/temp/CS_61.rar

Tagged:
Sign In or Register to comment.