Unknown package format version error when opening GMP files

I am using a trial version of Global Mapper and trying to open up a few GMP files I acquired and receiving the following error:

 

---------------------------

Global Mapper v21.1.0 (b021820) [64-bit]

---------------------------

Error loading package file C:\Desktop\Arkansas3_TLM50.gmp

Unknown package format version.

globalmapperarchive.cpp - 1696

Version: v21.1.0 (59) (64-bit)

Build Time: Feb 18 2020 20:10:16

Thread: Main UI Thread

Windows 10 Enterprise (64-bit) Memory: 5,306,814,464 of 8,465,756,160 available, GDI Usage: 393 GDI (Peak 498), 162 User (Peak 287)

 

Any suggestions for how I can open these?

Answers

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 2,133
    Hello,

    Are you sure that the file you are trying to open is a Global Mapper Package file?

    If it is, I suggest that you contact Blue Marble Support directly via email (geohelp@bluemarblegeo.com) to address this issue. Please include the GMP file that is causing the problem. Thanks.

    Cheers,
    Bob
Sign In or Register to comment.