Could someone test some height data for me please.

BlooperBlooper Global Mapper UserPosts: 10
I'm trying to import a .csv file for height data for a job but I keep getting error messages, the data has been generated twice by OSi and is in exactly the same file type and format as other data for different sites but just will not load. I've tried copying into .txt files and .ods files to no avail. the mapping is transverse mercator with Irenet95 datum (2157 epsg code) the data is below. https://mega.nz/#!uux3nQqS!377vv6NgGup3PpsiypGpsS9tXX52NWCJIyg_KHkpmk0 I'd really appreciate if someone could test this for me, I've been at this for nearly 2 hours and I'm out of options.

Answers

  • sphillipssphillips Posts: 184
    Loads as Point Only and Elevation Grid okay for me. Have you checked that Treat 3rd coordinate value as elevation is checked?




  • BlooperBlooper Global Mapper User Posts: 10
    Yes my settings are all identical to yours but it won't load. Just had a friend with the same software open it too so obviously I've got a software issue, I'll reinstall and see if it's cleared. Thanks very much for the effort though.
  • JeffH@BMGJeffH@BMG Global Mapper Developer Posts: 331Trusted User
    Hi Blooper,

    This is loading fine for m with GM v21.0.2 (b103019), using the same import settings as you show. I'd suggest that you contact Blue Marble Support directly via email (geohelp@bluemarblegeo.com) to help you out.

    Best regards,

    ~Jeff

  • BlooperBlooper Global Mapper User Posts: 10
    Thanks Jeff, I'll give it a go.
Sign In or Register to comment.