Question on Web Map Services (WMS) | BGS Geology 50k

geomanniegeomannie Global Mapper UserPosts: 196Trusted User
Hi

I am trying to use Web Map Services (WMS) | BGS Geology 50k as given at https://www.bgs.ac.uk/data/services/digmap50wms.html in GlobalMapper. I can add the service but when I try to use it, I get an error message.

Can anyone help? Is me, the server or GM that is at fault?

Thanks for any help,


Best Answers

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 2,081
    Answer ✓
    Hello,

    I got the same result when I attempted to access some data from that WMS. It looks like there is something wrong with the &STYLES parameter in the request. I suggest that you contact Blue Marble Support directly via email (geohelp@bluemarblegeo.com) to resolve this issue. Please provide the information from your post along with the URL that goes directly to the WMS:
    https://map.bgs.ac.uk/arcgis/services/BGS_Detailed_Geology/MapServer/WMSServer?
    Thank you.

    Cheers,
    Bob
  • sphillipssphillips Posts: 169
    Answer ✓
    Worked for me once zoomed within the correct scale range as noted on the site. 


    "The service supports the British National Grid and Lat/Long WGS84 coordinate systems and the data is visible when zoomed in between 1:100 000 and 1:25 000 scale."


    Also note that it will not work if you add the expanded 'child level' Data Layers if that makes sense. Just add the parent level data layers.


    For clarity DO NOT add the child level data layer <STYLE> GBR BGS 1:50k Bedrock
    Instead add the parent level data layer GBR BGS 1:50k Bedrock


    Mykle

Answers

Sign In or Register to comment.