Point Cloud -Spatial Point Thinning - Scaling elevations

kgroverkgrover Global Mapper UserPosts: 25Trusted User
I just installed V21, and tried using the Spatial Point thinning on a point cloud I have (laz format), but it is scaling the Z values for some reason. 

The laz file is in a US Survey Foot State plane zone, and after I run the spatial thin too, it seems to scale the values by 3.28 (meters to feet) for some reason. It shouldn't be scaling at all. 

I tried a metric file, and it isn't scaling is, but only when the laz file is in imperial units. 

I also tried in V20 with the same files, and it works fine. Just an issue in V21. 

Answers

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 2,061
    Hello,

    I suggest that you contact Blue Marble Support directly via email (geohelp@bluemarblegeo.com). Please include a detailed description of your work flow, including a screen capture of your Spatial Point Thinning options, and a data set that can be used to reproduce the problem. Thanks.

    Cheers,
    Bob
Sign In or Register to comment.