Global Mapper Pro

About generation of DTM

we hope you are well.
we encounter a problem when generating the DTM with the triangulation method in v20.1. indeed, even when we generate the grid we specify the size of the grid of 3m, when exporting the result we find that this spacing has been changed. Did you have solutions to fix this type of problem?


  • bmg_bob
    bmg_bob Global Mapper Programmer

    It looks like the difference is on the order of .07 mm, which may amount to rounding error encountered while creating the DTM. You can always change the Sample Spacing in the Export Options to exactly 3. 

    I suggest that you contact Blue Marble Support directly via email ( to see if they have any additional information. Please include a detailed description of your workflow, and data that can be used to reproduce the problem. They may be able to provide suggestions as to how you can get your desired sample spacing in the DTM.


  • Hello,
    Even the difference is milimetric, it makes the difference. Anyway, thank you for your answer, we will contact the support via the email you mentioned.
    Best regards, 
Sign In or Register to comment.