Buildings not extruding

Hi there,
I'm hoping someone can help me troubleshoot the display of 3D extruded polygons. 
I have tried many iterations of the settings and different source data setups and am starting to tear my hair out.

Sometimes I am able to get buildings to display below the terrain... this seems to be a random occurrence. But never on-top.
I thought there was some problem with my SHP files maybe a default setting triggered by an attribute. So I have tried creating a single polygon and assigning a height manually... and displaying with and without the terrain; Still no luck.

Attached are some screenshots of my current setup... which is basically the default settings. 
What am I doing wrong?




Answers

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 1,970
    Hello,

    On the Vector Options screen, try using "EXT" for "Get 'Elevations' from Attribute Value" (instead of using it for model heights) and use Altitude Mode of "Relative to Ground". That works for me.

    Cheers,
    Bob
Sign In or Register to comment.