Global Mapper Pro

3D visualization of overlapped vectors doesn't work fine.

I'd like to know how to make the 3D visualization better when the layers are overlapped, as in the image below. The vectors are stained and sometimes pixelated. In 3D visualization of world imagery, everything works fine. The vector view is the opposite.

Answers

  • JeffH@BMG
    JeffH@BMG Global Mapper Developer Trusted User
    Hi carmiin,

    Hard for me to tell what's going on. A couple of questions:

    What version of Global Mapper are you using -- it looks a little old. Is it version 18? (We're up to version 20 now).

    Are you running on a laptop or other integrated GPU system? What version of OpenGL are you using?

    Are those vector contours (for example, from SHP format) draped over terrain data? In your 3D View Properties, do you have the "Draw 3D Vector Features Reflected on Terrain Surface" checked? It does kind of look like the vectors have been "rasterized" onto terrain, since you can't see the contours in the rear appearing before those in the front.

    Best regards,

    ~Jeff
  • Hello, was this issue solved? I always faced it, since v15 and until now with 23.1. The vector data are indeed pixelized, with a large pixel size that does not depend on the size of the saved image. It happens independent of the source of vector data, shapefile or gmw file. I tried all the combinations of display options without solving the problem so far.

  • JeffH@BMG
    JeffH@BMG Global Mapper Developer Trusted User

    Hi Seti,

    The original poster never responded to the questions I asked, and without specific data examples, there wasn't much way for me to proceed. At this point, your best bet is to contact Blue Marble Support directly via email at geohelp@bluemarblegeo.com so they can address the issue. Thanks.

    Best regards,

    ~Jeff

Sign In or Register to comment.