Rectifying point cloud data, saving workspace, cloud shifted BUG?

mcwebmcweb Global Mapper UserPosts: 6
I have a .las point cloud obtained from drone imagery, that I need to rectify, just horizontally for now, to my ground control points. Its shifted 15 or 20 feet horizontally.
What I do is, I rectify the cloud to a couple of GCP's just to get the cloud into position. Everything looks good. So, I save my workspace. The problem is, when I reload the workspace, my point cloud is shifted. Not to the original position but maybe double of what the rectification shift was. I can't figure it out. Please help??
Tagged:

Answers

  • mcwebmcweb Global Mapper User Posts: 6
    I forgot to mention, this is Ver. 20. I tried with Ver. 19 and the same thing happened.
  • bmg_bobbmg_bob Global Mapper Programmer Posts: 1,873
    Hello,

    That does not sound right.  I suggest that you contact Blue Marble Support directly via email (geohelp@bluemarblegeo.com) and provide a detailed description of your workflow, along with data, control points, and your workspace so they can reproduce the problem and find out what is going on.  Thanks.

    Cheers,
    Bob
  • mcwebmcweb Global Mapper User Posts: 6
    I have emailed Blue Marble, probably 24 hours ago. No response other than the automated reply.

    I tried it on a different LAS point cloud file. Same thing happens.
Sign In or Register to comment.