Shading settings problem

I have an issue where the elevation data is displayed differently on one of the PC's that I'm using. On both PC's I'm using the Atlas Shader option, but on one PC it displays without any shading/directional lighting (as per the first image attached below). The other PC displays the same file just fine (as per the second image attached below).
This has not always been the case - it seems that I have changed some setting, but cannot work out how to correct it.
It's doing the same thing in both v16 and v18.
Any advise would be appreciated.

Answers

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 1,873
    Hello,

    To the left the Shader list on the toolbar, you will find a button to Enable/Disable Hill Shading.  Make sure that button is selected on both computers.

    Cheers,
    Bob
  • ArvistaArvista Posts: 2
    Hi Bob,

    Thanks for the reply, the hill shading didn't seem to be the issue, but I managed to solve the problem by simply hitting the "restore default settings" button on the configuration settings. I have no idea which setting was the issue - I earlier compared all shading settings, etc but could not pick any differences between the PC's.



    With the hill shading on, it improved, but it did not display with the proper shadows and "shiny" surface like it does on all our other PC's. It seemed that it wasn't applying any directional lighting or something like that, despite using the same 'light direction' settings as other PC's (in configuration > Vertical Options).

    With hill shading ON, it displayed like this:




    But this is how I wanted it to display:


    Anyhow, not sure what was wrong, but all good now.
    1.JPG 61.3K
    3.JPG 125.1K
    4.JPG 60.9K
Sign In or Register to comment.