Problem with license after upgrading

IndyIndy Global Mapper UserPosts: 15Trusted User
I recently tried to upgrade from GM19 to GM20 by detaching (removing) the license from v19 and then installing version 20 and then activating the license at the end.

That seemed to work at first but then I started to get popups stating that it was 'unable to checkout license'.  I was eventually able to reactivate it.  I'm still get the first popup and if I try to reactivate it I'm getting a 'you've reached the maximum number of activations' message.



Answers

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 1,883
    Hello,

    I suggest that you get the latest daily build to see if that resolves the issue. Beyond that, sending an email to Blue Marble Geographics Support is the right move, and you have already done that. How long ago did you send the email? Did you send the email from the same address you used to sign up on the forum?

    Cheers,
    Bob
  • IndyIndy Global Mapper User Posts: 15Trusted User
    Just as a follow-up, I finally received a response and they were able to resolve the issue.
Sign In or Register to comment.