Export STL selection box ignores rotation

I'm exporting STL files of elevation data.  On the screen I have the map rotated to so my land form is oriented correctly to fit in the selection box.  But when I use the draw a box option it rotates the map back.  can this be stopped? 

Answers

  • bmg_bobbmg_bob Global Mapper Programmer Posts: 1,883
    Hello,

    Global Mapper does not export STL files with rotation.  I suggest that you draw an area feature that contains your land form and select the feature using the Digitizer.  When you export, choose the option (on the Bounds tab) to use the selected feature as your export bounds.

    Cheers,
    Bob
  • ArclightArclight Posts: 2
    THanks bob,

    I'm still a little confused as when I bring up the stl  export the " crop to selected area features" is grayed out.  What am I missing?
  • JeffH@BMGJeffH@BMG Global Mapper Developer Posts: 305Trusted User
    Hi Arclight,

    When you're exporting elevation data to STL, in order to crop the export to an area feature, you need to have selected one or more area feature before initiating the export. That is:
    * Load your elevation data
    * Draw your area of interest
    * Select that area
    * File / Export / Export 3D Format... ,
    * From the Select Export Format dialog: select "STL (ASCII Text or Binary) File (Elevation Data Only)"
    * From the STL Export Options dialog, go to the Export Bounds tab, and you should see "Crop to Selected Area Feature(s) enabled.

    Best regards,

    ~Jeff

Sign In or Register to comment.