Global Mapper v25.0

No Respect for Breaklines

TRB426 Global Mapper User
I have a mix of point cloud and ground surveyed points with breaklines for which I am trying to create a surface and contours.  The breaklines in this case delineate the top and bottom of a ditch.  I am using Create Elevation Grid and through many, many iterations have arrived at the settings that give me decent looking contours: Triangulation Grid with Manual spacing of between 1 and 2 feet.  Any smaller grid and the contours get way too squiggly. 
The issue is that the breaklines are not being completely respected in the grid and contours.  I started with breaklines just along the top and bottom of the ditch which runs left to right shown in green in the attached image.  You can see the labeled elevations of the survey shots , (6 of them) and for example in the left hand trio, where the red arrows are, the top elevation is 1.937 and the bottom is -0.112.  Contouring at an 0.5 interval, there should be contours between those shots at 0, 0.5, 1, and 1.5 but there are only a 1 and 1.5.  the closed, elliptical contours within the ditch should not be closed, they should be "V" shaped.  My first idea was to eliminate all of the point cloud data within the ditch, which did improve things but still got the closed loops which suggest that the flow line of the ditch undulates up and down, which it does not do.
I tried reducing my grid size from 2 to 1, thinking that the grid blocks were spanning the breaklines and smaller ones would not, but no luck.  I then resampled my breaklines so that I now have  a vertex every 1.5', no difference.  I then tried adding breaklines to connect the resampled vertices on the top and bottom breaklines, which are the triangular green lines in the left half.  I only made them where the incorrect looping contours are as a test - test failed.
Any help would be much appreciated!

Thanks,  Tim 


  • Hi Tim,
    I'm having the same issue with breaklines not being respected. 
    In my case I'm clipping out data from a UAV DEM to remove vegetation. In some cases this then requires breaklines to preserve the shape of the ground feature below. I see that the breakilnes are inconsistently used on not used in the Grid function.
    Keen to see how to make this work consistently.
  • bmg_bob
    bmg_bob Global Mapper Programmer

    If the break lines are not being respected, I suggest that you first make sure that you have the latest release of the Global Mapper version you are using. If you are still having a problem, please contact Blue Marble Support directly via email ( Be sure to include a detailed description of your work flow, including screen captures of your contour options and data that will reproduce the issue. Thanks.

  • I believe that the hard grade breaks are only respected when choosing to generate a TIN along with the Elevation grid, correct?