3D viewer does show information

When i tried to view a dem file from aerial footage in the 3D viewer of the program at first it does not show anything, but after tring to move a the model ando somo soom in and out i can see the model (sometimes) but y starts to blink and finally shows nothing but a blank screen. i used an asus strix with a Nvidia GTX 1060.

Any help?

Answers

  • JeffH@BMGJeffH@BMG Global Mapper Developer Posts: 299Trusted User
    Hi rbilbao,

    What version of Global Mapper are you using? Is it a large DEM file? Is it possible to make it available to us?

    Best regards,

    ~Jeff
  • rbilbaorbilbao Posts: 4
    hi, im using v.19.0 and it does not show anything in the 3d viewer, not even when i open it with no files check in the control center, or even a new blank file.
  • rbilbaorbilbao Posts: 4
    it is really frustrating...i open an empty file, try to see the 3d viewer, and it shows all black, and sometimes blinks.
    i try in other computer and laptops and it works just fine. Just install V19.1 with the 2 week trial from BMG page and it is the same, also a try older versions and it does not work either.
  • JeffH@BMGJeffH@BMG Global Mapper Developer Posts: 299Trusted User
    Hi rbilbao,

    It sounds like you hav a problem with a specific machine or graphics adapter. I think that your best bet is to contact our tech support folks via email at geohelp@bluemarblegeo.com so that they can get details of your hardware and workflow. You should note that the currently shipping version of Global Mapper is 20.0, so you may want to try that to see if it makes a difference.

    Best regards,

    ~Jeff
  • rbilbaorbilbao Posts: 4
    Hi JeffH, i install the trial v20.0 and its all the same. I will contact them, hope they can help me. If there's any other solution, i'll stay tuned.

    Thanks.
Sign In or Register to comment.