Path profile doesn't work

Hello,

I've been using GM for several months now (v18), but since a few weeks the path profile tool is not working any more! I'm doing exactly the same as I used to, but the window with the profile view won't display after I right-click to finish the path, or after I selected a line (a road for example). It won't show even after I right-click on the map and click on "Show latest path profile".

I've tried with several DEM data types like XYZ, ASC, or the Global Mapper's SRTM, but nothing.

I don't see anywhere in the configuration window something that could fix my problem (could be wrong though)

Then I've tried to reinstall GM (18.1==>18.2) but still nothing.
I don't know if I can upgrade my licence to a new version (i.e. 19)

Thanks for any help provided.

Maxime Lebourg
Tagged:

Best Answer

  • BillBBillB Global Mapper User Posts: 83
    Answer ✓
    Hi ,it may be nothing to do with this but, the path profile window may have "got lost" off-screen, especially if you used a 2nd monitor at any point.  Assuming you are using Windows:
    - call up the path profile window as intended
    - right-click on the Windows taskbar and select "Cascade windows"
    - this should bring any roving windows back onto the main screen
    - re-arrange your windows as you want them, close and open again.

    Apologies if the problem is nothing to do with this, but it is a common issue with Windows and always worth a try when a window goes missing!

Answers

  • WOW, excellent !! It did get lost, never had anything like this before, now it's back to normal, thanks a lot !
  • BillBBillB Global Mapper User Posts: 83Trusted User
    Great, glad it helped  B)
  • AndrewWAndrewW Global Mapper User Posts: 53Trusted User
    Thanks Bill, Path profile got "lost" but now back to normal. Thanks
Sign In or Register to comment.