How to reset importing preferences?


I'm using GM v. 19.1, and I'm a bit new with the UI and GIS in general.. 

So.. I just received a chunk of vector, DSM and pointcloud data from national land survey of Finland.

First of all, their vector data contains 5 different format types:
1. AutoCAD Compiled Shape
2. AutoCAD Compiled Source

As I try to draw all files in UI, GM suggests me to create new map catalog. I did so, but as I tried to open my files, it seems I have choose wrong "handling" type for my data. It want's to open my shx files as 3D model and i cant find a way to not automatically open SHX files as 3d models. 

How can I reset my import settings? 

Resetting to default settings is no use, and I have tried to find answer from manuals (quickstart and user manual).

Sign In or Register to comment.