3D viewer not zooming in

AndrewWAndrewW Global Mapper UserPosts: 53Trusted User
Hi,
I am trying to view Lidar data with the 3D viewer but I cannot zoom in close enough. Tried all sorts of settings but noughting makes any difference. Used to work on previous versions.

Global Mapper v19.1.0 (b021218) (355) [64-bit] [+LIDAR] - REGISTERED

Best Answer

  • JeffH@BMGJeffH@BMG Global Mapper Developer Posts: 305
    Answer ✓
    Hi Andrew,

    Open the 3D View Properties dialog, and set the Dolly Tolerance setting to 1 (just slide the control all the way to the left). From the Global Mapper Help docs:

    The dolly tolerance is an advanced setting that controls how close the camera can get to the center of the pivot axis. The number set represents a percentage of the data extent. Adjusting the dolly tolerance can allow for finer zoom and rotation control, when set to a small number, or faster movement through data when set to a large number. When the dolly tolerance is hit when zooming in, further zooming will push the pivot access along, similar to walking through the data while pushing the pivot axis on a dolly cart in front of the camera.

    For example with a dense lidar point cloud, setting a small dolly tolerance, such as 1, will allow for more comfortable close examination of clusters of points within the point cloud. Setting a larger dolly tolerance with the same dataset will facilitate faster update of the pivot access when zooming, and allow for a feel of faster movement through the data.

    Hope that this helps,

    ~Jeff

Answers

  • JSOJSO Posts: 10
    I have this same issue as well. Changing the Dolly Tolerance isn't having a noticeable effect.
Sign In or Register to comment.