Programm starting takes forever

Dear Support,

Since the latest Updates of Global Mapper, the program needs about 20-25 seconds until its startet.
I'm working with V19.1 on a Win 10 PC.
Also going back to 18.2 i have the same issue. Maybe its something with the licensing?

Maybe you have an idea why this is happening?

Best regards
Matthias

Answers

  • BosshardBosshard Posts: 3
    I installed the newest one. Didnt changed anything. Still 20sec delay till its opening.

    Also i tried turning off the Anti-Virus Software, witch isnt helping too
  • bmg_bobbmg_bob Global Mapper Programmer Posts: 1,834
    Bosshard said:
    Since the latest Updates of Global Mapper, the program needs about 20-25 seconds until its startet.
    I'm working with V19.1 on a Win 10 PC.
    Also going back to 18.2 i have the same issue. Maybe its something with the licensing?

    Hello Matthias,

    Has the slow start always been happening on your computer, or did it begin with Global Mapper 18.2?  I find that Global Mapper 19.1 starts up in roughly 5 seconds on my computer.  What are the specs for your computer?  What kind of Global Mapper license are you using (single user, network, etc.)?

    Cheers,
    Bob
  • BosshardBosshard Posts: 3
    I think it starts with upgrading the license to Version 19.0. But also GM 18.2 too is starting slow now.
    Before that all versions were starting fast (like 3-5 sec). On other Pc's in the companie GM is starting, like you mentioned, in approximate 5 sec.

    We are using a network license. I also tried "borrowing" the license, without success.

    Maybe some Win updates, maybe i should try to reinstall whole windows :)
  • MykleMykle Global Mapper User Posts: 428Trusted User
    I haven't timed it, but mine starts in about 20 seconds.  I'll have to time it the next time I'm at that computer.  Am running Win7 64-bit with 8Gb RAM, and the latest daily build.  The time for GM to start has been similar for a long time, probably years.  I'm not bothered since it stays open once I have opened the program.  I have a single license, the only one in this office, and I'm the only one that uses it.  I am on the company network, and normally using files stored on our server, but the GM-open time is the same whether I open it with a workspace file (network) or simply start it on my computer without any files initially. 

    Yes, I frequently have mail and browsers open when I start GM.  I don't think it affects the speed required for GM to open.  You have more of my gory details in a problem being worked by the programmers, concerning the pixel-to-point beta code. 

    I will report on Monday after I do some testing.  Holler if you would like specific details while I test. 
    Bosshard
  • RobHWRobHW Posts: 8
    I concur with Bosshard.  Coinciding with the new "look" of GM in Version 18, it is now taking MUCH longer to load on our machines.  V19 is even a bit slower still.  We find this so irritating that a lot of the time we revert to V17.
Sign In or Register to comment.