Bathymetry data display

I am trying to display bathymetric data (.xyz) and when I do so, an 'extrapolation' (lineaments, triangles?) along the data edges occurs (see the image). 
I am not sure how to deal with this? Could it be an issue with the data themselves or do I make mistakes during data import into the GM? Just for the info, I am using Global Mapper v15.1. 
Best regards,
Dominik
Test.png 267.2K

Best Answer

  • bobwillsbobwills Global Mapper User Posts: 48
    Answer ✓

    Hi Dominik,

    You need to make a change to the "Elevation Grid No Data Distance Criteria" setting.

    By default it is set to "Loose" and will cause the whole area to be filled as you show.

    The tighter you make the setting the less impact this will have, but you run the risk of seeing gaps in your image if the sample data is not dense enough.

    I use a value of 7.2 which is a good balance for my purposes, but you will need to do a bit of trial and error.

    My setting...

    The Loose setting where the whole area has been filled in...

    regards,

    Brian.

Answers

  • DominikPDominikP Posts: 2
    Hi Brian,

    Thanks a lot! So simple. Totally fixed the problem.

    Cheers,
    Dominik
  • geomanniegeomannie Global Mapper User Posts: 180Trusted User
    There is another and perhaps more pecise way.
    !. Create your grid from the xyz data
    2. Reopen the same xyz file, but this time as points
    3. Select all the points with the digitiser tool
    4. Right click and select "Advanced feature creation options" and then create "coverage area...."
    5. Select the created polygon  with the digitiser tool and then open the options for the grid.
    6. Select the cropping tab and then "crop to currently selected polygon".

    Cheers

    TRB426
Sign In or Register to comment.