Feature Info Tool dialog box not displaying

bdenisonbdenison Global Mapper UserPosts: 3
When inspecting a feature with the feature info tool, the dialog box is no longer displaying. I assumed it may be outside of my display screen somehow, but I can't figure out how to bring it back. I have tried using the Windows + arrow keys, but this doesn't seem to work. Any suggestions?

Answers

  • sphillipssphillips Posts: 69
    A bit of a long shot but have you tried Right-Clicking on the Taskbar on your desktop and clicking on either Cascade windows or Show windows stacked? Failing that maybe try connecting to another monitor or projector to see if the window is off screen. It seems that the window pops up in the same place it was used last so if you were using 2 screens before it may be off screen. Have you checked your screen setting (Windows key + P)?
  • sphillipssphillips Posts: 69
    I just discovered a cool trick that might help.

    1. Click on the Info Tool
    2. Click on any object to make the dialogue pop up (obviously off screen)
    3. Alt + Space (pops up a dropdown list in the top left of your hidden dialogue box)
    4. Down arrow once (this selects Move from the list)
    5. Enter (to select Move)
    6. Use the arrows keys to move the dialogue box back in view. Note that once you've use the arrow keys a few times this enables the mouse to move the dialogue box so just move the mouse around until it appears.

Sign In or Register to comment.