Global Mapper Pro

I can't draw orbitrary lines and areas


I can't draw a line or a polygon with an arbitrary direction. The line and area are just drawn in the perpendicular direction (90 degrees).
I am sure, I should uncheck something to get back to normal way, but I do not know!

Thank you in advance if anybody can help.


Best Answers

  • BillB
    BillB Global Mapper User
    Accepted Answer
    Hi, it sounds like you are stuck in Ortho mode.
    Select the Line tool, then right-click in the drawing area.  On the pop-up menu, go to Options at the bottom, then un-check Ortho mode.  Do the same thing again and check that Right-angle draw mode is not selected.  That should resolve the issue.  Please say if it does or doesn't.
  • BillB
    BillB Global Mapper User
    Accepted Answer
    Pleased to have helped. :)


  • Hi Bill,

    It worked!!

    Thank you so much for your kind help and fast response.
    I am using GM 17.1. In this module, there was no ortho mode (your first advice) in the options menu. But, when I unchecked the right angle mode, the issue was solved.

    I should have posted this issue much earlier. 
Sign In or Register to comment.